View unanswered posts | View active topics It is currently Sun Feb 26, 2017 9:19 pm



Reply to topic  [ 8 posts ] 
 YouTube Posting Enabled 
Author Message
User avatar

Joined: Fri Nov 20, 1981 7:00 pm
Posts: 1372
Location: Minneapolis
Post YouTube Posting Enabled
DTC officially rolled out Youtube video embedding in the forum. It's been flaky and unreliable and occasionally outright broken for some time, so here is how to make it work right:

1) There is a "youtube" button in all the neat-o buttons for Bold, Underline, etc. Click it.

2) In between the [youtube] and [/youtube] tags, put the URL to the video.

Example:
To show this video:
http://www.youtube.com/watch?v=-7ot02RabBU

Put this in your post:
[youtube]http://www.youtube.com/watch?v=-7ot02RabBU[/youtube]

Happy embedding!


Mon Nov 30, 2009 6:10 pm
Profile
User avatar

Joined: Mon Oct 28, 2002 7:00 pm
Posts: 4876
Location: S St Paul
Post Re: YouTube Posting Enabled
<meta>

Is it just me, or is everyone else seeing these youtube-support announcement threads getting re-marked as "new posts" every day? (in spite of the fact that you've already read it multiple times, there AREN'T any new posts on it, and it was posted 4 days ago)


Fri Dec 04, 2009 2:07 pm
Profile
User avatar

Joined: Thu Jun 12, 2003 5:52 pm
Posts: 3442
Location: minneapolis
Post Re: YouTube Posting Enabled
let's mutiny!

_________________
thosquanta: the band!
http://www.thosquanta.com


Fri Dec 04, 2009 2:35 pm
Profile YIM WWW
User avatar

Joined: Fri Nov 20, 1981 7:00 pm
Posts: 1372
Location: Minneapolis
Post Re: YouTube Posting Enabled
rskm1 wrote:
<meta>

Is it just me, or is everyone else seeing these youtube-support announcement threads getting re-marked as "new posts" every day? (in spite of the fact that you've already read it multiple times, there AREN'T any new posts on it, and it was posted 4 days ago)


I'm not seeing it marked as new. It is set as a global so it appears at the top of each forum, but shouldn't be new.

CLEAR YOUR COOKIES!


Fri Dec 04, 2009 4:10 pm
Profile
User avatar

Joined: Sun Jun 29, 2003 11:49 pm
Posts: 3157
Post Re: YouTube Posting Enabled
Broken feature?

I made a post and saw visible youtube tags instead of an embed.

_________________
And over the ashes the stories are told
Of witches and werewolves and Oak Island gold


Wed Apr 16, 2014 11:34 am
Profile
User avatar

Joined: Fri Nov 20, 1981 7:00 pm
Posts: 1372
Location: Minneapolis
Post Re: YouTube Posting Enabled




Testing testing... 1, 2, testing...

AHHA!

It doesn't work with https. I'll have to fix the macro. For now use http instead of https.


Thu Apr 17, 2014 6:06 am
Profile
User avatar

Joined: Fri Nov 20, 1981 7:00 pm
Posts: 1372
Location: Minneapolis
Post Re: YouTube Posting Enabled
FIXED!


Thu Apr 17, 2014 10:21 am
Profile
User avatar

Joined: Sun Jun 29, 2003 11:49 pm
Posts: 3157
Post Re: YouTube Posting Enabled
Danke Guru!

_________________
And over the ashes the stories are told
Of witches and werewolves and Oak Island gold


Thu Apr 17, 2014 12:23 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.